cannot log in newly installed GlobalSight | Admins Forum | Forums

Welcome to the GlobalSight forums. Raise topics for discussion or follow ongoing discussions to keep track of what’s going on.

Select the forum that you are most interested in and join the discussion. All forums are moderated and comments are reviewed before publishing.


Please consider registering

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —

— Match —

— Forum Options —

Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
cannot log in newly installed GlobalSight
May 27, 2016
5:45 pm
New Member
Forum Posts: 2
Member Since:
May 11, 2016
sp_UserOfflineSmall Offline

Hello, i am prety new with this application.

First i tried several attempts to install Global Sight under virtualized Ubuntu 14.04 LTS. I dont' like Ubuntu at all, but this OS and version was on list of supported OS's, then i think it should be easier. It was, but not so easy.

There was a problem with Java, and version that is not in Ubuntu repository. I solved this. (I must say, what stupid idea was create installer which is depending on Java and is not able say it needs correct version of Java before correct version Java is installed? You know, Catch 22.) Then there was minor problem with foreign keys in MySQL database. Ok, solved.

After all this i have freshly new installation of GlobalSight, all seems to be correct. But i still cannot log in.

Maybe i did something wrong? I tried install it again. I checked every option in installer (worst installer ever ... almost, can be worse, but i believe it is difficult achieve it), droped all tables in database, checked email settings, passwords etc...

I still cannot log in. User gsAdmin and my password doesn't work. And again, i am totally sure my password is correct.

Ok. Maybe i can generate new password and send it to my email. I have fully working Postfix on my server where this Ubuntu with GlobalSight is virtualized, and partially working Postfix under virtualized Ubuntu which is delivering emails only locally, but it is enought for my purpose.

First i tried send email with new password to the main SMTP server. But there is not even attempt in postfix's logfile. Just nothing. But GlobalSight in dialog "i forgot my username" displays green message something like "mail sent", in second dialog says "Based on the provided username and email, no user is found ..." Of course, email and username are both correct.

Yes i tried search something usefull in logfiles, but without any success. It is just one big chaos, not a bit usable.

I totally cannot recommend GlobalSight to our customer, but it is still a bit of challenge and i don't wanna surrender without fight.

May 30, 2016
3:55 pm
Karol Moran
Forum Posts: 47
Member Since:
October 28, 2014
sp_UserOfflineSmall Offline

Have you followed steps in order:

Please verify the number of tables created in your globalsight db?

Can you verify GlobalSight login user created in the database

Select user_id,password from user where id='1';

You can generate a new password hash to update the user for the account

echo -n | openssl dgst -md5 -binary | openssl enc -base64

please then retry login.

June 3, 2016
5:28 pm
New Member
Forum Posts: 2
Member Since:
May 11, 2016
sp_UserOfflineSmall Offline

I didn't found proper number of tables for comparison, but right now in my database are 250 tables, 4 procedures and 3 views. Is it correct?

Yes, in table USER is user gsAdmin and yes, it is user filled in form during installation. And yes, this user have id=1. I have screenshot, saved installation protocol (console history) and i can verify password too.

Because everything is hidden in virtual local network, not accessible from internet, i can send hash too, but i don't think it is useful for anything.


echo -n "paipa5Pu" | openssl dgst -md5 -binary | openssl enc -base64 generates exactly same hash.

I tried modify column PASSWORD but without success (with added {MD5} and without too). Even very simple password doesn't work (only lower case without numbers).

GlobalSight still says "The system is unable to log you in. Please check your user name and password, and try again."

Forum Timezone: UTC 0

Most Users Ever Online: 69

Currently Online:
6 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

bhima shankar: 108

kkr ccr31: 26

newyork babaji: 21

rkhan baba: 21

astro guru: 20

Alexandre De Sena Viegas: 19

babaji babaji: 15

molvi ji_1: 14

molvi ji: 14

best molvi: 14

Member Stats:

Guest Posters: 0

Members: 482

Moderators: 1

Admins: 3

Forum Stats:

Groups: 1

Forums: 4

Topics: 419

Posts: 538

Newest Members:

sultan baba, molvi khan babaji, Darren He, bheem raj, germany babaji, love marriage, baba ji l guru, Project Managers, babaji babaji, newyork babaji

Moderators: Karol Moran_1: 0

Administrators: waxingmedia: 3, Karol Moran: 47, gsteam: 0