GlobalSight FAQs

From Globalsight
Jump to: navigation, search
Getting Started Guide
Jump to: Home | Main User Guide
Gs color logo on black bg.jpg
General
About GlobalSight
My Jobs | My Activities
My Account
Planning
  1. Create jobs
  2. Add job comments
  3. Quote
  4. Approve quotes
  5. Dispatch jobs
Implementing
Making DTP and LSO Review Changes

Finalizing
Downloading the Final Files
Archiving Jobs

Support
Support | FAQs | Training
System Requirements
Logging in
Reports
Related Information:
  • FAQs








A collection of questions that are commonly asked when using GlobalSight.

Contents

Project Managers

How I download the source files?

You can view or download the source files at any time by opening the job and clicking Click to View under Source.

You can also select all of the files and click Download Files.

Pm90 02.jpg

How can I check the actual output files?

You can export and download the output files from any job.

Open the job and click Export.

Trans133.jpg

Translators

In which format should I download the files?

Download your files in RTF (.rtf) format.

TTX format is also supported, but can sometimes have problems when uploading. If you have problems uploading TTX, use RTF instead.

How do I get the TM (Translation Memory)?

The Translation Memory is included as a TMX file in the Translation Kit that you download for offline translation.

You can find the TMX file in the tmx folder.

Transrev116.jpg

Where is the INI file?

GlobalSight creates an INI (.ini) file when you download content in TTX (.ttx) format.

You can find the INI file in the help folder of the Translation Kit.

Trans24.jpg

INI files are not needed for RTF, unlike in some other systems.

How can I see the word counts?

You can see the word count in any job by opening the job and clicking Detailed Word Count.

Trans01.jpg

Detailed word count

How can I see the actual tags?

You can edit select how to view the tags by changing the Download Options when Downloading the Translation Kit.

You can set the Place Holder Format to either Compact or Verbose.

Translating image101.png

Why does my job contain multiple files for only one source file?

One source file can sometimes be extracted as a number of separate files by GlobalSight.

This applies to certain file-types only. For example PowerPoint and Word.

To include them in one file, click Consolidate Output file when setting your Download Options.

Trans43.jpg

Why does the page count differ for PowerPoint files?

When uploading PowerPoint slides, GlobalSight pulls out the master slides and header/footers and treats them as separate pages.

The page count in GlobalSight thus shows as higher. You can check the Files tab for details.

How can I edit 100% or ICE (In-Context Exact) matches?

You can edit 100% or ICE matches by changing your Download Options when Downloading the Translation Kit.

Set Allow Edit if Locked Segments to Yes.

Translating image10.png

You can also ignore ICE matches, as needed. ICE matches show in purple.

Trans37.jpg

Why can't I edit anything?

Files are not editable when:

  • You have not accepted the task
  • The segment is locked for editing:
    • Confirm with your Project Manager that the segment should be editable
    • Make sure to set Allow Edits of Locked Segments to Yes when setting your download options

How do I edit and close comments?

You can edit the translation and review comments by clicking Comments, unlocking the comments and then opening the file in the editor.

Trans54.jpg

You can then close the segments comments or all comments at once. Make sure to enable this in My Account.

Can I zip files when uploading?

You can zip files when Uploading the translations.

Zip the files in the inbox folder of the translation kit. No other files from the translation kit are needed.

Why didn't the translations update when I uploaded my files?

GlobalSight shows a successful upload message when you upload the files correctly.

Trans21.jpg

Otherwise, you get a red error message.

Check the error and correct it accordingly:

  • Check that your files do not have any tag errors. Use TagEditor, for example
  • Re-save the RTF files
  • Clean the files. You can also upload unclean files, if needed, but not both
  • Save the files as Unicode text files
  • Check that the zip file contains translated RTF, XLF, TXT or TTX files only. You can do this automatically for all RTF files in a folder using an application that is available from your Project Manager
  • Check for spaces at the end of segments and around tags

If you cannot solve it, check the Upload Errors section.

How can I mark my task as complete?

Once you have uploaded the files, you should then mark the task as complete.

Open the Details page of the task and click Task Completed.

Trans22.jpg

Common error messages

For details on common error messages and their solutions, see Troubleshooting translation problems.

OmegaT

A collection of issues related to Translating with OmegaT.

How do I get OmegaT?

OmegaT is free open-source software that you can download as described above.

Always download the latest version for full compatibility and the latest features and bug fixes.

You can subscribe to the OmegaT newsgroup to receive notifications on updates.

What happens if I use the wrong version of OmegaT?

Downloading the wrong version of OmegaT can lead to leveraging orphan segments from delivery files to deliveries with untranslated segments.

The issue is caused by using an old version of OmegaT (2.6), which obviously treats tags differently than the latest version (3.0.4).

Make sure to use the latest version of OmegaT to avoid these conflicts in the future.

A temporary remedy for untranslated segments is to review the files using the same older version as the translators are using. You can downloaded it from Sourceforge here. Make sure that you actually download 2.6, because this link only specifies “latest”, not the actual version.

Trans102.jpg

The segment in version 3.0.4 contains only c-tags with ascending numbering, the 2.6.3 segment in the TM contains no c-tags, but an i- and a b-tag and misses the final tag.

Do I need anything else to use OmegaT?

You need to have JRE installed on your computer to use OmegaT. You can find more details above.

Can I open a project in OmegaT by double-clicking it?

You cannot open projects in OmegaT by double-clicking a folder, as you would in Trados.

Some alternatives:

  1. Drag and drop the project folder to the OmegaT program shortcut
  2. Use the Send To context menu:
    • Windows Vista/7/8: Start->Run - "%APPDATA%\Microsoft\Windows\SendTo"
    • Windows XP: Start->Run - sendto Create shortcut to OmegaT

Right-click the project folder and click Send To->OmegaT.

Why are fuzzies not automatically populated?

You can define how OmegaT handles fuzzies by clicking Options->Editing Behaviour->Insert the best fuzzy match. Choose a percentage that suits.

We recommend deleting the default prefix [fuzzy]. Otherwise, this string is appended at the beginning of any fuzzy string.

Trans76.jpg

How can I distinguish between match types?

OmegaT does not yet provide color coding to differentiate between ICE matches from the 'auto' TM folder, 'penalty-##' MT and the 100%/Fuzzy match tmx file.

The current workaround is to show the path to the TM file that contains the match. The results from the TMs are as follows:

  • ICE matches: auto\{TM name}
  • 100/Fuzzy matches from project TM: {TM name}
  • MT matches: penalty-##\{TM name}
  • New translations: No TM path is displayed for the match

You can enable this by clicking Options->External TMXs->External TMX Options and adding the Template variable: ${fileShortPath} to the Match display template.

Trans101.jpg

You can insert the fuzzy match in the translation file by opening the Fuzzy window and double-clicking the Fuzzy match that you would like to insert. The match now shows in bold. Return to the open segment in the Editor window and press Ctrl+R. The selected fuzzy match is automatically inserted.

How can I distinguish source=target from untranslated segments?

Click View for a number of different options for displaying source segments and whether a segment is translated or not.

How can I prevent auto-propagation?

You can define whether you want OmegaT to always apply the same translation for the same source segment (auto-propagate). Auto-propagation is not always useful if you to add different translations to the source segment.

You can turn off auto-propagation by clicking Project->Properties and disabling the Auto-propagation of Translations option in the Edit Project dialog.

Turning off auto-propagation does not currently work for ICE matches.

How can I display white spaces more clearly?

You can identify white spaces more clearly by clicking View->Mark Whitespace.

Trans103.jpg

Can I search and replace?

Searching and replacing is now supported.

You can also run a basic search script called ‘search_replace.groovy’. You can input the word to search and replace into the script and the changes are made across the project.

Note that the script does not prompt you again after you run it. Each instance is replaced globally without further interaction.

  1. Click Tools->Scripting
  2. Select the search_replace.groovy script on the left. The code appears at the top-right
    Trans86.jpg

  3. Enter the text that you want to find as the search string and the text that you want to replace it with as the replace string. For example:
    • def search_string = "text to find"
    • def search_string = "replacement text"
  4. Click Run or assign to button (see below)

You can assign this script to one of the numbered buttons and associated keyboard shortcuts:

  1. Right-click the button - button '1' in the example above
  2. Click Add Script

You can then quickly run the script by using the button or the keyboard short-cut 'Ctrl+Alt+F#' (F# is button F1 in this exmaple). Each button that has been assigned to a script shows with the number enclosed with brackets.

Trans87.jpg

Can I use local glossaries in each project?

Yes, you can save a copy of a tab-delimited text file in the “terminology” folder of the project. Alternatively, if you make your glossary available in GlobalSight, it is automatically be downloaded with each new project.

You can upload glossaries created during translation to GlobalSight afterwards.

Important: GlobalSight does not control who uploads terms and whether they are correct/need to be managed for different clients and contexts. We recommend assigning a terminology lead per language in charge of glossary maintenance. Approved glossaries can then be uploaded to GS.

For local glossary & TM searchers, you could also use Apsic XBench.

How can I run XBench or Antidote on the files?

Xbench

Each OmegaT-kit contains the following folder structure.

Trans77.jpg

  1. Open the “omegat” folder and you find a “project_save.tmx”
    Trans78.jpg

  2. Load this TMX in XBench
  3. Run your checks. You can do this both during translation as OmegaT autosaves all of the time. Use the Auto-Refresh feature in XBench or do it at the end
  4. Search directly in Omegat for any issues found in the checks and fix them there

You can set Olifant as your editor in xBench:

  • Path to exe: C:\Program Files (x86)\Okapi\Olifant\Olifant.exe
  • Command-line parameters: $Filename row=$Segment col=trg edit=yes
Trans114.jpg

You can then right-click the result in the Xbench list and click Edit Source.

Trans115.jpg

You are taken directly to the segment in the TMX file in Olifant.

Trans116.jpg

Antidote

Druide Antidote, a French dictionary/linguistic guide program, does not work directly with OmegaT.

Translations must be manually copied to Word to run Antidote, similar to working with Trados TTX (TagEditor) files.

Which shortcuts do I use to populate matches from the upper right window?

To use matches found in the upper window:

  1. Select the content using Ctrl+# (the number in the list) or the Up/Down navigation keys
  2. Press Ctrl+R to replace or Ctrl+I to insert

You can also double-click the segment match and then use shortcut above to replace/insert.

For full details, see section 2.2 of Chapter 5. Menu and Keyboard shortcuts in the OmegaT online help (Help->User's Manual).

Why doesn't the spell checker work?

Before choosing a language to install, make sure to select a folder.

Trans81.jpg

Which languages are available for the spell checker?

The spell checker currently handles the following languages:

  • Basque
  • Bulgarian
  • Catalan
  • Croatian
  • Czech
  • Danish
  • Dutch
  • English (UK)
  • English (US)
  • Estonian
  • French
  • German
  • Greek
  • Hungarian
  • Italian
  • Latvian
  • Lithuanian
  • Macedonian
  • Norwegian (Bokmål)
  • Norwegian (Nynorsk)
  • Polish
  • Portuguese (Brazil)
  • Portuguese (Portugal)
  • Romanian
  • Russian
  • Serbian (Cyrillic)
  • Serbian (Latin)
  • Slovak
  • Slovenian
  • Spanish
  • Swedish
  • Turkish
  • Ukrainian

How can I maintain a reference TM?

You can import the ‘\omegat\project_save.tmx’ file into an offline TM. With Trados - for example - you can translate and then import the finished files into an offline Trados TM as a reference to keep consistency in future jobs.

How do FR translators handle the non-breaking space keyboard short-cut?

Most French translators use Azerty keyboards, which also works for Belgian keyboards. The most efficient solution is to install the reference extended keyboard:

Not only does it allow entering the non-breaking space, but it also allows entering other essential characters to write proper French, notably the quotes (with non-breaking spaces within) «  », accented uppercase (e.g., É, À, Ç) and "linked" letters: Œ, œ, Æ, æ.

Select the default input languages as follows.

Error creating thumbnail: File missing

How can I change the layout?

Each window within the interface can be dragged to more convenient location depending on user preference.

Do I need all of the folders in the kit?

The kit contains several folders, all of which are needed for OmegaT to work.

Don't worry about the folder structure - you always access the file directly through the tool and then at the end you only need to upload the target folder.

Do I need to use the project TMs?

OmegaT uses project TMs, which are not applicable for users with local TMs for many accounts.

TMX (1.x) format files can be copied into the '{project}\tm' folder for leveraging.

Using local TMs:

You can maintain a TM locally, if needed. How identical they are to the GS TM depends on the number of translation providers feeding into the Master TM in GS.

Some options for local TMs:

  1. You can import the ‘\omegat\project_save.tmx’ file into an offline TM. You either create a single-file merged Master TMX, using tools such as:
  2. You can also request a download from the online TM in GS regularly, to have a copy locally
  3. You can create local repository folders that can be used as Master TMs for concordance searches during translation, instead of merging TMX files. See http://ob.nubati.net/ditundat/omegat/en/Translation_memories#Reusing_translation_memories
    • You can create a master repository or different repositories by domain (Chemical, Mechanical,…) or by client
    • After completing a project, place the project TM into the correct repository folder
    • When starting the next translation, go to Project->Properties-> Edit Project and indicate the location of the repository folder you want to reference
      Trbtrans55.jpg

  4. You can perform a concordance search in GlobalSight directly. You need a GlobalSight account

How can I check the log file?

OmegaT creates a log file 'project_stats_match.txt' in the '{project}\omegat' folder.

But the logs from GlobalSight should be used.

How can I identify the percentage of similarity between a new assigned job, once received, and any of the previously completed cases?

A word count analysis is carried out automatically in projects coming from GlobalSight.

How does splitting work?

Splitting should be handled at job creation. To use an example of another tool, Trados does not have any split function for a single translation file (ttx) after the package has been created.

What do the match percentages mean?

For en explanation of what each percentage means, see the Omega T online help (Help->User Guide).

What does each tag contain?

You can check the content of each tag by holding your mouse over the tag.

Trans89.jpg

How can I customize how the tags are shown?

To customize how the tags are shown:

  1. Click Options->External TMSs
  2. Select the option needed
    • Display tags
    • Use XML for standalone tags
      Trans80.jpg

  3. Click OK

To set your view in a way similar to editors such as Trados, use the following:

Trans1000.png

Is there a preview feature available?

Previewing is not currently possible since the kits coming from GlobalSight are in n intermediate file format.

How do I save the segment translation to the TM?

No save option is needed since all segments are automatically saved while you work in the project_save.tmx file.

Repetitions are automatically populated and the segment shows as “already translated” next time you open it.

Backups of the TM are also created at the same time in the format project_save.tmx.YYYYMMDDHHMM.bak. This provides a history of the TM from each time the project is opened or reloaded.

You can define the colors that are used to represent each type.

Trbtrans34.jpg

How can I split documents between several translators?

  • Make sure every translator is working on exactly the same version of OmegaT
  • Each of the translators involved gets their own separate copy of the entire project (somewhere locally)
  • They decide who translates which segments manually (IDs) and work on their part of the project
  • They set up a common shared TM folder in their OmegaT project (Project->Properties->Translation Memory Folder)
  • They copy their latest version of project_save.tmx from their omegat folder to the shared TM folder (appending their initials) every once in a while to make their translations available to the rest of the team. Note: if only two people are involved in the project, they can set up their counterpart’s omegat folder as TMX folder to leverage the other’s segments
  • After translation, you should be able to leverage the entire project scope from the individual project_save.tmx files

How are images within the text processed, and how is the content translated?

Patent applications usually contain a lot of images with text thereon.

Translatable text in images is automatically extracted in GlobalSight and should appear in your OmegaT translation file. You can check the context of specific segments in the translation file by referring to the English source doc that should be provided with the OmegaT kit.

During final proof-reading, check all translatable text in images has been translated and is correct.

How can I improve the memory performance?

You can increase the amount of memory available to OmegaT to improve the performance when reading TMs.

For the standalone version (zip without_JRE), edit the OmegaT.bat file as follows:

java -jar –Xmx512M OmegaT.jar %*
  • 32bit Windows, or if using 32 bit Java: You can increase the value to a maximum of 1024-1500
  • 64bit Windows with 64 bit Java: You can increase the value further. For example, to 2GB of RAM:
java -jar -Xmx2048M OmegaT.jar %*

For the .exe install version, edit the "C:\Program Files (x86)\OmegaT\OmegaT.l4J.ini" file. Change the value for:

# OmegaT.exe runtime configuration
#
# To use a parameter, remove the '#' before the '-'

# Memory
-Xmx512M

Note: Always check the amount of RAM available on your system before increasing the value.

You can find more details in Chapter 3 Installing and running OmegaT in the OmegaT documentation.